Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Recover game after factory reset

Hello. How to recover a game after factory restore of fone? Before factory reset i have copied all files to computer.

Comments

  • I'm going to assume you've copied everything back to your device and still can't load your save game. Try following these steps:

    Verify your save file exists by going to this path: MyFiles\DeviceStorage\Android\data\com.nux_games.Wands.

    There you should find a file named: files[YourOculusID]_wands_savegame.

    If it doesn't exist, try to find it at place it at previously mentioned spot. If you uninstalled Wands before factory reset then unfortunately your savegame is lost forever.

    Warning! This is not a way of transferring a save game from one device to another.
  • I've tried to copy only folder com.nux_games.Wands. And then I've tried to copy only file files[YourOculusID]_wands_savegame.dat. The game is not responding on loading, when displayed "Wands"
  • That's a real bummer to hear @Salandor. Here's a thing to try out:

    1. Reinstall Wands
    2. Start it up, open and close the wand in spell selection to create a save file, then close the game.
    3. Replace the new save file with the old one
    4. Start Wands

    If you get the same result again. Please send me a pm with the following information:

    1. Your old save file.
    2. A new Wands save file.
    3. Your Oculus ID and Android device id.

    Really sorry for the inconvenience!
  • Hello. I'm going to factory reset, again. What i have to do to save progrees of game?
  • We can't tell you exactly what went wrong with your old save file, you actually did everything right.

    We've made changes to our encryption system in an upcoming patch going live tomorrow. If you can wait with your factory reset until after the patch, it might work out in your favor.
Sign In or Register to comment.